Hi - I need some help my old tanks moving

New to the forum? Introduce yourself here.

Postby grek2000 » Tue Sep 08, 2020 9:55 pm

Hi

Im new to this

I have bought 3 tanks on online auction.

They from 2011 and 2013.

I have charged the battery in one snd at least get the lights on.

For some reason I cant get connection between tank and remote control.

Its Heng long 1-16 M41A3 bulldog walker

Can you help me to connect tank with controller.

Thanks

Greg
Bulldog

grek2000
Recruit
 
Posts: 25
Joined: Tue Sep 08, 2020 9:30 pm

Postby jarndice » Tue Sep 08, 2020 9:59 pm

I am afraid we cannot help you at least not until you introduce yourself.
Where in the world are you, What first got your interest in R/C Armour. Basic facts bearing in mind this is a forum not an instant fix and never return site.
User avatar
jarndice
Major
 
Posts: 6282
Joined: Mon Sep 03, 2012 11:27 am
Location: the mountains of hertfordshire

Postby c.rainford73 » Tue Sep 08, 2020 10:55 pm

Once we get to know you will be more than willing to help you :thumbup:
User avatar
c.rainford73
Major
 
Posts: 5870
Joined: Thu Aug 25, 2016 7:34 pm
Location: Connecticut USA

Postby Son of a gun-ner » Tue Sep 08, 2020 11:14 pm

I don't know why, but this thread reminded me of Monty Python's "Blackmail" sketch :think:
User avatar
Son of a gun-ner
TOTM Admin
 
Posts: 4362
Joined: Sun May 07, 2017 8:49 pm
Location: Surrey UK

Postby grek2000 » Tue Sep 08, 2020 11:15 pm

Ok guys

Im from Poland.

Im in Belfast at the minute.

I have always some interest in tanks but did not have occasion to buy them.

I have spotted an auction of mobile models and that the way I bought the tanks.

Im new to rc world thats why Im looking for some advice how to get them moving.

I wont be disappearing from the site since the tanks are staying with me

Thanks

Greg

grek2000
Recruit
 
Posts: 25
Joined: Tue Sep 08, 2020 9:30 pm

Postby Son of a gun-ner » Tue Sep 08, 2020 11:22 pm

Hello and welcome to the forum Greg :wave:

As you bought old tanks, there is a chance the batteries will not charge enough. Also check the battery connector is making proper contact with the mating connector in the tank.

Does your transmitter/controller have a telescopic aerial?
User avatar
Son of a gun-ner
TOTM Admin
 
Posts: 4362
Joined: Sun May 07, 2017 8:49 pm
Location: Surrey UK

Postby grek2000 » Tue Sep 08, 2020 11:35 pm

Hi

Thanks for a reply.

How can I check that they connected.

Yes there is a long aerial

grek2000
Recruit
 
Posts: 25
Joined: Tue Sep 08, 2020 9:30 pm

Postby Son of a gun-ner » Tue Sep 08, 2020 11:48 pm

You can see if the little metal connectors have been pushed back further in the white nylon holder.

As for the aerial, this means you have one of two types of controller.
Look bottom right, does it have a switch with the ABC positions, or does it have something pushed into a little socket with a number, 01 or 02 or 03 etc?
User avatar
Son of a gun-ner
TOTM Admin
 
Posts: 4362
Joined: Sun May 07, 2017 8:49 pm
Location: Surrey UK

Postby grek2000 » Tue Sep 08, 2020 11:54 pm

Hi

Its ABC.

I have tried them after charging battery and checking with the meter if its charged.

Thanks for help.

I will upload pictures but I need to resize them first.

grek2000
Recruit
 
Posts: 25
Joined: Tue Sep 08, 2020 9:30 pm

Postby Son of a gun-ner » Tue Sep 08, 2020 11:58 pm

Well, you have to make sure both the tank and the controller have their switches on the same letter.

Do you know about the tank having a start sequence once the controller and tank is switched on?
User avatar
Son of a gun-ner
TOTM Admin
 
Posts: 4362
Joined: Sun May 07, 2017 8:49 pm
Location: Surrey UK

Postby Son of a gun-ner » Wed Sep 09, 2020 12:05 am

On your controller, there should be three buttons below the on/off switch, the one on the left should have a key symbol, you need to press that for the tank to start up, the lights should stop flashing and just stay steady.
User avatar
Son of a gun-ner
TOTM Admin
 
Posts: 4362
Joined: Sun May 07, 2017 8:49 pm
Location: Surrey UK

Postby Son of a gun-ner » Wed Sep 09, 2020 12:09 am

grek2000 wrote:I have tried them after charging battery and checking with the meter if its charged.

The trouble with using a multimeter, you need to check the voltage under load to get a real picture of the battery state, those old ni-cad's can be deceiving.
User avatar
Son of a gun-ner
TOTM Admin
 
Posts: 4362
Joined: Sun May 07, 2017 8:49 pm
Location: Surrey UK

Postby grek2000 » Wed Sep 09, 2020 1:16 am

Ok guys

Thank you for all that information.
Im at work now and try to this tomorrow with the pictures.
I have certainly tried switched on buttons both on tank and controller and A letter but nothing.

I have charged the battery first to move on.

Thanks for all the advice.

Regards

Greg

grek2000
Recruit
 
Posts: 25
Joined: Tue Sep 08, 2020 9:30 pm

Postby grek2000 » Wed Sep 09, 2020 3:07 am

1. Thats the image of controller
2. the controler with the bulldog walker

I switch on the tank with the on button underneath and switch on controller position A on both switch ok and that should start the tank.

But that does not work.

Question is battery too weak it was checked. Is it something else. Thats why I come here for guys with rc experience :thumbup: .
Attachments
img_20200908_163646(2).jpg
1(2).jpg

grek2000
Recruit
 
Posts: 25
Joined: Tue Sep 08, 2020 9:30 pm

Postby c.rainford73 » Wed Sep 09, 2020 3:25 am

Hi sorry if ive missed this already....

do the lights turn on and flash on the tank? If not try a fresh battery.

Regardless of the radio if the tank is OK to run, the headlights should turn on and flash. Once this is accomplished, the engine button on the radio will start the engine and lights will stay on solid.
User avatar
c.rainford73
Major
 
Posts: 5870
Joined: Thu Aug 25, 2016 7:34 pm
Location: Connecticut USA

Postby c.rainford73 » Wed Sep 09, 2020 3:27 am

As Mick stated, a dodgy old nicd battery will show voltage, but be too weak to start under load. I expect any old nicd battery will be well spent by now. :wave:
User avatar
c.rainford73
Major
 
Posts: 5870
Joined: Thu Aug 25, 2016 7:34 pm
Location: Connecticut USA

Postby Xiaoshan_Sailor » Wed Sep 09, 2020 4:45 am

Son of a gun-ner wrote:I don't know why, but this thread reminded me of Monty Python's "Blackmail" sketch :think:


:haha: :haha: :haha:
User avatar
Xiaoshan_Sailor
Corporal
 
Posts: 395
Joined: Thu Apr 12, 2018 3:04 pm
Location: Hangzhou, China

Postby grek2000 » Wed Sep 09, 2020 9:27 am

Hi

There is a 1 good news.

After charging the battery second tank has started working surprisingly. Its pershing with 1 number controller.

I have switched the battery between the tanks bit only Lights are flashing in walker - no movement.

Now Im charging last tank pantzer3.

At least one is moving.

I hope to get walker to move because he was the most expensive one.

Thank you

Greg

grek2000
Recruit
 
Posts: 25
Joined: Tue Sep 08, 2020 9:30 pm

Postby grek2000 » Wed Sep 09, 2020 11:11 am

c.rainford73 wrote:Hi sorry if ive missed this already....

do the lights turn on and flash on the tank? If not try a fresh battery.

Regardless of the radio if the tank is OK to run, the headlights should turn on and flash. Once this is accomplished, the engine button on the radio will start the engine and lights will stay on solid.



Hi

Thanks for a reply.

Yes lights are on and are flashing. Im not sure if the remote is from that tank because it was another walker on auction.

It looks like Im missing connection between tank and controller.

Im so Happy that one is working. :thumbup:

grek2000
Recruit
 
Posts: 25
Joined: Tue Sep 08, 2020 9:30 pm

Postby Son of a gun-ner » Wed Sep 09, 2020 11:34 am

You put the controller switch in the A position.
And you put the similar switch under the tank to the A position. Maybe try the centre B position on both, just in case a switch is the wrong way around or a wire has come loose.
It may be an idea to try all three positions, and the A on one, and the C on the other.
User avatar
Son of a gun-ner
TOTM Admin
 
Posts: 4362
Joined: Sun May 07, 2017 8:49 pm
Location: Surrey UK

Next

Return to Introduce Yourself

Who is online

Users browsing this forum: No registered users and 4 guests