1/6 t34 project, here we go

Post all your larger scale RC Tanks here, from 1/12 all the way up to 1/4! all here! You may also post your larger scale figures here.

Postby c.rainford73 » Thu Jan 03, 2019 3:19 am

I would consider fixing it right if budget allows. My reason for this is you may wind up paying for it in the end with damaged drivetrain parts and motors etc... much more to pay for and eventually it may have to be done right anyway :wave:
User avatar
c.rainford73
Captain
 
Posts: 5069
Joined: Thu Aug 25, 2016 7:34 pm
Location: Connecticut USA

Postby Aljones34 » Thu Jan 03, 2019 5:27 pm

Probably better to try a long lasting fix before it causes more damage and stresses the hull

Aljones34
Private
 
Posts: 73
Joined: Mon Jun 05, 2017 1:48 pm
Location: Torpoint,Cornwall

Postby Son of a gun-ner » Thu Jan 03, 2019 5:59 pm

Hell yeah, them tracks and running gear cost a small fortune, I totally agree, with the others, best to do it right the first time :thumbup:
User avatar
Son of a gun-ner
TOTM Admin
 
Posts: 866
Joined: Sun May 07, 2017 8:49 pm
Location: Surrey UK

Postby minimivic » Thu Jan 03, 2019 8:35 pm

I found the problem, the rear axle is bent. Not sure if we did it or it was done before, as it never ran nicely ( was told they all sound bad)
Image

So with a little help from my CNC and boy we have
Image

Holes are tapped
Image

And the top trial fitted, near perfect.
Image

What I do need is a supplier for these as they are really hard to get out of the old chassis.
Image

minimivic
Private
 
Posts: 75
Joined: Thu Nov 16, 2017 10:50 pm
Location: Shaftesbury Dorset

Postby RobW » Thu Jan 03, 2019 9:04 pm

Try Cromwells https://www.cromwell.co.uk/ or some of the older motor factors.

RobW
Staff Sergeant
 
Posts: 910
Joined: Mon Sep 29, 2014 2:55 pm
Location: Sheffield

Postby minimivic » Fri Jan 04, 2019 4:56 pm

Looking for a supplier of 4bo Russian green paint in aerosol cans. Any ideas?

minimivic
Private
 
Posts: 75
Joined: Thu Nov 16, 2017 10:50 pm
Location: Shaftesbury Dorset

Postby RobW » Fri Jan 04, 2019 6:04 pm

Not aerosol but https://acrylicosvallejo.com/en/product ... 4bo-70609/ at least comes in big bottles....

RobW
Staff Sergeant
 
Posts: 910
Joined: Mon Sep 29, 2014 2:55 pm
Location: Sheffield

Postby Max-U52 » Fri Jan 04, 2019 6:07 pm

They say Tamiya Green in the spray can is very close. It might be number 66, but I can't remember.
User avatar
Max-U52
2nd Lieutenant
 
Posts: 2745
Joined: Sat Sep 12, 2015 8:56 pm
Location: Detroit

Postby Saracen » Fri Jan 04, 2019 6:27 pm

Blimey, that was quick!

Regarding the bushes, they're probably just ordinary bolts with the heads turned down and a hole drilled through the middle.

Adrian.
User avatar
Saracen
Lance Corporal
 
Posts: 174
Joined: Mon Dec 29, 2008 9:51 am

Postby minimivic » Wed Jan 09, 2019 5:52 pm

Chassis painted red oxide 3 coats
Image

Motors and rear axle in, axle has been bolted to rear panel for additional strength as the last one bent. Bar is also 16mm now.
Image

One side of track on and running nicely.
Image

Will be doing the other side tonight so Maybe back on tracks and running for the weekend.

minimivic
Private
 
Posts: 75
Joined: Thu Nov 16, 2017 10:50 pm
Location: Shaftesbury Dorset

Postby glenny25 » Wed Jan 09, 2019 8:13 pm

don't forget a small vid of her running?

glenny25
Private
 
Posts: 66
Joined: Mon Dec 30, 2013 3:06 pm

Postby minimivic » Thu Jan 10, 2019 7:49 pm

No pictures or videos tonight, but she now runs and drives.
A few adjustments to make yet but it all looks promising, the tracks didn't try to jump off and there was no nasty noises like before.
Will update further when I do more testing in the light.

minimivic
Private
 
Posts: 75
Joined: Thu Nov 16, 2017 10:50 pm
Location: Shaftesbury Dorset

Postby Wardog » Thu Jan 10, 2019 8:25 pm

minimivic wrote:Looking for a supplier of 4bo Russian green paint in aerosol cans. Any ideas?

hi you could try website monster colours,are on eBay as well.

Wardog
Lance Corporal
 
Posts: 242
Joined: Thu Nov 15, 2018 6:52 pm

Postby minimivic » Fri Jan 11, 2019 4:57 pm

Not a good sign. Axle cant bend and chassis doesn't flex anymore so something else had to give?
Image

I really think the track link spacing or the rear sprocket are incorrect as when its driving the rear sprocket hits the top of the teeth on the tracks forcing it to go into the sprocket or jump off.
I hear Armortek T34's have a similar issue.

Does anyone with a T34 have issues and can anyone give me the measurements of their track links to compare?.

minimivic
Private
 
Posts: 75
Joined: Thu Nov 16, 2017 10:50 pm
Location: Shaftesbury Dorset

Postby Saracen » Fri Jan 11, 2019 5:16 pm

How tight are the tracks ?

This video shows my Armortek T-34 running around with nice floppy tracks.

https://www.youtube.com/watch?v=FedYHZmSPAw&t=18s

The only issues I've had with the Armortek T-34 is with the rollers in the sprockets becoming jammed. As it's the prototype, the originals were aluminium and had worn badly after they jammed - mainly because I simply hadn't noticed - so I just turned some replacement ones. They're also soft aluminium, so as to be sacrificial and not wear the (expensive) track links.

One thing I've found with the Shlakhter tanks is the holes through the track links aren't drilled straight. That's why they use some form of copper track pins.
If they're not straight then the links can be under severe internal pressure when going round the sprockets and idlers.

Try putting a length of steel bar through that link and see if the holes all line up.

And check all the other links for broken sections. I found quite a few on my JS-2 at the end of the running season, even though the links were still working.

Adrian.
User avatar
Saracen
Lance Corporal
 
Posts: 174
Joined: Mon Dec 29, 2008 9:51 am

Postby minimivic » Fri Jan 11, 2019 5:22 pm

Tracks were loose, and it happened on flat ground.
Last night I did some steps and turns with no problems, maybe a coincidence.
Your t34 seems to run a lot nicer.

minimivic
Private
 
Posts: 75
Joined: Thu Nov 16, 2017 10:50 pm
Location: Shaftesbury Dorset

Postby minimivic » Tue Jan 15, 2019 10:29 am

All running good at the moment so now looking at ESC and sound options. viewtopic.php?f=81&t=26899 so to keep the build thread separate.

minimivic
Private
 
Posts: 75
Joined: Thu Nov 16, 2017 10:50 pm
Location: Shaftesbury Dorset

Postby Lo_Thar » Tue Jan 15, 2019 1:10 pm

:thumbup: good to know - i watch your build!

Lo_Thar
Private
 
Posts: 51
Joined: Fri Aug 03, 2018 12:56 pm
Location: Poland

Previous

Return to Larger Scale Military

Who is online

Users browsing this forum: No registered users and 5 guests