M1A2 Abrams V7.0 Problem with Airsoft Cannon not firing

This board contains easy-to-do fixes on your new tanks from stock. This will hopefully help beginners to get the accuracy they want from their models.

Postby pdog1967 » Sat Dec 25, 2021 8:09 pm

Out of the box Airsoft canon recoil function on the Abrams M1A2 was not enabled. After doing some research, I used the functions on the remote to enable recoil function and the Airsoft started shooting BB's. I subsequently turned off recoil function (Fn 1(G) and B) to save battery. When I tried to re-enable Recoil function, it no longer works. It toggles from nothing (no airsoft recoil function including not firing the IR) to firing the IR with the tank movement recoiling (but no Airsoft cannon recoil or shooting). I cannot seem to get the Airsoft gun to fire at all anymore.

I also have a Leopard v7.0 for which hitting the Fn1 (G) + B button toggles the recoil Airsoft gun function vs IR function with tank recoil.

Can anyone help me figure out what is going on with the M1A2 Airsoft Recoil function? Do I need to do a hard reset (if so, how??) Does anyone have a comprehensive list of the the Remote Control Functions for the new Version 7.0 RC? I read and tried the functions for the HengLong Remote ver 7.0 and ver 7.1 reported previously on this forum, but nothing i've tried has worked even after a hard reset.

Thanks again for your help.

Posts: 2
Joined: Sat Dec 25, 2021 7:37 pm

Postby Jofaur86 » Sun Dec 26, 2021 10:44 am

Hello, and welcome to this Super Forum. There are a lot of very competent members, who will be able to advise you !! But it would be very nice to go through the post "introduce yourself" in advance thank you.

Warrant Officer 2nd Class
Posts: 1203
Joined: Wed Dec 26, 2018 12:28 am

Return to Things to fix on your new tank

Who is online

Users browsing this forum: No registered users and 1 guest